summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2010-03-23 23:27:50 +0000
committermaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2010-03-23 23:27:50 +0000
commitd9bb80a0d84550bb703ce1ec9c6ea2bd2d828d8f (patch)
treeda0835b89009be88617b7ba039594fcfd66a5894
parentskipfish version bump (diff)
downloadpiczu-d9bb80a0d84550bb703ce1ec9c6ea2bd2d828d8f.tar.gz
piczu-d9bb80a0d84550bb703ce1ec9c6ea2bd2d828d8f.tar.bz2
piczu-d9bb80a0d84550bb703ce1ec9c6ea2bd2d828d8f.zip
django-tinymce new version and django-grappelli ebuilds added
git-svn-id: http://piczu-overlay.googlecode.com/svn/trunk@82 0805d722-a2c2-11dd-9b86-41075523de00
-rw-r--r--dev-python/django-grappelli/Manifest1
-rw-r--r--dev-python/django-grappelli/django-grappelli-9999.ebuild18
-rw-r--r--dev-python/django-tinymce/Manifest3
-rw-r--r--dev-python/django-tinymce/django-tinymce-1.5.ebuild23
4 files changed, 44 insertions, 1 deletions
diff --git a/dev-python/django-grappelli/Manifest b/dev-python/django-grappelli/Manifest
new file mode 100644
index 0000000..7dfe765
--- /dev/null
+++ b/dev-python/django-grappelli/Manifest
@@ -0,0 +1 @@
+EBUILD django-grappelli-9999.ebuild 455 RMD160 1ffd0653ecf5e301f2822e44256d9cd7ad257311 SHA1 82a7305a60feeb470b0b4517777bef0a2db57242 SHA256 87ef84f5dc74101ed8ff3c4b454998b03a8155d18b0a272f30c8736b85dffeb9
diff --git a/dev-python/django-grappelli/django-grappelli-9999.ebuild b/dev-python/django-grappelli/django-grappelli-9999.ebuild
new file mode 100644
index 0000000..30493e2
--- /dev/null
+++ b/dev-python/django-grappelli/django-grappelli-9999.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+EAPI="2"
+
+ESVN_REPO_URI="http://django-grappelli.googlecode.com/svn/trunk/"
+
+inherit distutils eutils subversion
+
+DESCRIPTION="A jazzy skin for the Django admin interface"
+HOMEPAGE="http://code.google.com/p/django-grappelli/"
+LICENSE="BSD-4"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
diff --git a/dev-python/django-tinymce/Manifest b/dev-python/django-tinymce/Manifest
index ae1f89a..0520f01 100644
--- a/dev-python/django-tinymce/Manifest
+++ b/dev-python/django-tinymce/Manifest
@@ -1,2 +1,3 @@
+DIST django-tinymce-1.5.tar.gz 13396 RMD160 2d3d1195e5fff13745a028b4f6373bc0d9171218 SHA1 a181255e8efe7b57a22851ebb184f3b9bf867bac SHA256 ac64fd400a2db810a3ec043ac795051629a0c17b50af0ef27b892c7850242986
+EBUILD django-tinymce-1.5.ebuild 488 RMD160 9248beafd1120f7def009c85c6e30eec5cc437f5 SHA1 a7c983689f05111d022ae795ad9d3ca97d98d50a SHA256 f5fd46ee8ab932f304820b4c8982a098a1c6cf3cbd9460b29d32d7dfeb666dbb
EBUILD django-tinymce-9999.ebuild 619 RMD160 02995de1489c2093d7d8874aa593670465476450 SHA1 d6dc7f75010a69464bbfecd72233e2c40265f068 SHA256 3d2ab4db487767ad33dd6617306dec6ee28b5e971b8d2bf19abd68e72ba0ffa8
-MISC django-tinymce-9999.ebuild~ 645 RMD160 9d3821b03a934998ed23dba332369584ba108b01 SHA1 17ee40960d14e542a45df6249fa034a9bc6dac3f SHA256 770def3563e2ce62cf992573928caf9c789c0f1ab75e8c74264a470d17ad3845
diff --git a/dev-python/django-tinymce/django-tinymce-1.5.ebuild b/dev-python/django-tinymce/django-tinymce-1.5.ebuild
new file mode 100644
index 0000000..9a8ed15
--- /dev/null
+++ b/dev-python/django-tinymce/django-tinymce-1.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+EAPI="2"
+
+inherit distutils eutils
+
+DESCRIPTION="TinyMCE widget for Django"
+HOMEPAGE="http://code.google.com/p/django-tinymce/"
+SRC_URI="http://django-tinymce.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ distutils_src_install
+ dodoc docs/* README.txt
+}