summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-tinymce/django-tinymce-1.5.ebuild')
-rw-r--r--dev-python/django-tinymce/django-tinymce-1.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tinymce/django-tinymce-1.5.ebuild b/dev-python/django-tinymce/django-tinymce-1.5.ebuild
new file mode 100644
index 0000000..9a8ed15
--- /dev/null
+++ b/dev-python/django-tinymce/django-tinymce-1.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+EAPI="2"
+
+inherit distutils eutils
+
+DESCRIPTION="TinyMCE widget for Django"
+HOMEPAGE="http://code.google.com/p/django-tinymce/"
+SRC_URI="http://django-tinymce.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ distutils_src_install
+ dodoc docs/* README.txt
+}