summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaciej Barć <xgqt@gentoo.org>2023-10-11 01:03:24 +0200
committerMaciej Barć <xgqt@gentoo.org>2023-10-11 02:19:36 +0200
commit126d6a3c13bbc373a10cff4aa8f2a37d9e5c7f9e (patch)
tree81196233aa782695a7d805c1a5697c17056572af /app-shells
parentdev-util/intel-graphics-compiler: add 1.0.15368.3 (diff)
downloadgentoo-126d6a3c13bbc373a10cff4aa8f2a37d9e5c7f9e.tar.gz
gentoo-126d6a3c13bbc373a10cff4aa8f2a37d9e5c7f9e.tar.bz2
gentoo-126d6a3c13bbc373a10cff4aa8f2a37d9e5c7f9e.zip
app-shells/pwsh: fix Gentoo-managed PSModulePath
Signed-off-by: Maciej Barć <xgqt@gentoo.org>
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/pwsh/pwsh-7.3.6-r1.ebuild (renamed from app-shells/pwsh/pwsh-7.3.6.ebuild)2
-rw-r--r--app-shells/pwsh/pwsh-7.3.7-r1.ebuild (renamed from app-shells/pwsh/pwsh-7.3.7.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-shells/pwsh/pwsh-7.3.6.ebuild b/app-shells/pwsh/pwsh-7.3.6-r1.ebuild
index 63c8e6a97917..7c6152bab8b0 100644
--- a/app-shells/pwsh/pwsh-7.3.6.ebuild
+++ b/app-shells/pwsh/pwsh-7.3.6-r1.ebuild
@@ -373,7 +373,7 @@ src_install() {
done
dotnet-pkg-base_append_launchervar \
- 'PSModulePath="${PSModulePath}:/usr/share/GentooPowerShell/Modules:"'
+ 'PSModulePath="${PSModulePath}:${EPREFIX}/usr/share/GentooPowerShell/Modules:"'
dotnet-pkg-base_install "${dest_root}"
dotnet-pkg-base_dolauncher "${dest_root}/pwsh" "pwsh-${SLOT}"
diff --git a/app-shells/pwsh/pwsh-7.3.7.ebuild b/app-shells/pwsh/pwsh-7.3.7-r1.ebuild
index 8c984c6607e2..4997a8dcc5e5 100644
--- a/app-shells/pwsh/pwsh-7.3.7.ebuild
+++ b/app-shells/pwsh/pwsh-7.3.7-r1.ebuild
@@ -378,7 +378,7 @@ src_install() {
done
dotnet-pkg-base_append_launchervar \
- 'PSModulePath="${PSModulePath}:/usr/share/GentooPowerShell/Modules:"'
+ 'PSModulePath="${PSModulePath}:${EPREFIX}/usr/share/GentooPowerShell/Modules:"'
dotnet-pkg-base_install "${dest_root}"
dotnet-pkg-base_dolauncher "${dest_root}/pwsh" "pwsh-${SLOT}"