summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-shells/pwsh/pwsh-7.3.6-r1.ebuild (renamed from app-shells/pwsh/pwsh-7.3.6.ebuild)2
-rw-r--r--app-shells/pwsh/pwsh-7.3.7-r1.ebuild (renamed from app-shells/pwsh/pwsh-7.3.7.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-shells/pwsh/pwsh-7.3.6.ebuild b/app-shells/pwsh/pwsh-7.3.6-r1.ebuild
index 63c8e6a97917..7c6152bab8b0 100644
--- a/app-shells/pwsh/pwsh-7.3.6.ebuild
+++ b/app-shells/pwsh/pwsh-7.3.6-r1.ebuild
@@ -373,7 +373,7 @@ src_install() {
done
dotnet-pkg-base_append_launchervar \
- 'PSModulePath="${PSModulePath}:/usr/share/GentooPowerShell/Modules:"'
+ 'PSModulePath="${PSModulePath}:${EPREFIX}/usr/share/GentooPowerShell/Modules:"'
dotnet-pkg-base_install "${dest_root}"
dotnet-pkg-base_dolauncher "${dest_root}/pwsh" "pwsh-${SLOT}"
diff --git a/app-shells/pwsh/pwsh-7.3.7.ebuild b/app-shells/pwsh/pwsh-7.3.7-r1.ebuild
index 8c984c6607e2..4997a8dcc5e5 100644
--- a/app-shells/pwsh/pwsh-7.3.7.ebuild
+++ b/app-shells/pwsh/pwsh-7.3.7-r1.ebuild
@@ -378,7 +378,7 @@ src_install() {
done
dotnet-pkg-base_append_launchervar \
- 'PSModulePath="${PSModulePath}:/usr/share/GentooPowerShell/Modules:"'
+ 'PSModulePath="${PSModulePath}:${EPREFIX}/usr/share/GentooPowerShell/Modules:"'
dotnet-pkg-base_install "${dest_root}"
dotnet-pkg-base_dolauncher "${dest_root}/pwsh" "pwsh-${SLOT}"