summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xedit')
-rw-r--r--x11-apps/xedit/ChangeLog8
-rw-r--r--x11-apps/xedit/files/digest-xedit-1.0.01
-rw-r--r--x11-apps/xedit/xedit-1.0.0.ebuild29
3 files changed, 37 insertions, 1 deletions
diff --git a/x11-apps/xedit/ChangeLog b/x11-apps/xedit/ChangeLog
index 7ee30e73a5f3..426b445f3018 100644
--- a/x11-apps/xedit/ChangeLog
+++ b/x11-apps/xedit/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-apps/xedit
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.10 2005/12/09 06:46:31 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.11 2005/12/18 19:32:03 joshuabaergen Exp $
+
+*xedit-1.0.0 (18 Dec 2005)
+
+ 18 Dec 2005; Joshua Baergen <joshuabaergen@gentoo.org>
+ +xedit-1.0.0.ebuild:
+ Bump for 7.0RC4.
09 Dec 2005; Donnie Berkholz <spyderous@gentoo.org>; -xedit-0.99.0.ebuild,
-xedit-0.99.1.ebuild, -xedit-0.99.2.ebuild:
diff --git a/x11-apps/xedit/files/digest-xedit-1.0.0 b/x11-apps/xedit/files/digest-xedit-1.0.0
new file mode 100644
index 000000000000..fbdbf396987e
--- /dev/null
+++ b/x11-apps/xedit/files/digest-xedit-1.0.0
@@ -0,0 +1 @@
+MD5 2c54206020a00a383fab454a52bc9769 xedit-1.0.0.tar.bz2 459435
diff --git a/x11-apps/xedit/xedit-1.0.0.ebuild b/x11-apps/xedit/xedit-1.0.0.ebuild
new file mode 100644
index 000000000000..59c1cac648df
--- /dev/null
+++ b/x11-apps/xedit/xedit-1.0.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/xedit-1.0.0.ebuild,v 1.1 2005/12/18 19:32:03 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xedit application"
+KEYWORDS="~amd64 ~mips ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXprintUtil
+ x11-libs/libXaw
+ xprint? ( x11-libs/libXprintUtil )"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}
+
+#src_compile() {
+# x-modular_src_configure
+# emake -j1 || die "emake failed"
+#}