summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/v8/v8-3.14.5.3.ebuild')
-rw-r--r--dev-lang/v8/v8-3.14.5.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-lang/v8/v8-3.14.5.3.ebuild b/dev-lang/v8/v8-3.14.5.3.ebuild
index fde6234c0266..6004dd9ed1cb 100644
--- a/dev-lang/v8/v8-3.14.5.3.ebuild
+++ b/dev-lang/v8/v8-3.14.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.14.5.3.ebuild,v 1.1 2012/12/20 01:14:53 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.14.5.3.ebuild,v 1.2 2012/12/20 17:07:15 phajdan.jr Exp $
EAPI="5"
PYTHON_COMPAT=( python2_{6,7} )
@@ -19,6 +19,10 @@ IUSE=""
DEPEND="${PYTHON_DEPS}"
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-vfp2-r0.patch
+}
+
src_compile() {
tc-export AR CC CXX RANLIB
export LINK=${CXX}