summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-10 04:40:16 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-10 04:40:16 +0000
commitc42de19b299f365aad7526830bf8c60de4c4121e (patch)
treea4a55f2ba986763e5725d0eb8d3ca16f29872c3d /sys-cluster/openpbs
parentAdded metadata.xml (diff)
downloadgentoo-2-c42de19b299f365aad7526830bf8c60de4c4121e.tar.gz
gentoo-2-c42de19b299f365aad7526830bf8c60de4c4121e.tar.bz2
gentoo-2-c42de19b299f365aad7526830bf8c60de4c4121e.zip
repoman: fix leading whitespace
Diffstat (limited to 'sys-cluster/openpbs')
-rw-r--r--sys-cluster/openpbs/Manifest6
-rw-r--r--sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild14
-rw-r--r--sys-cluster/openpbs/openpbs-2.3.16.ebuild14
3 files changed, 17 insertions, 17 deletions
diff --git a/sys-cluster/openpbs/Manifest b/sys-cluster/openpbs/Manifest
index 26937fdbc4a7..28af4e7f6824 100644
--- a/sys-cluster/openpbs/Manifest
+++ b/sys-cluster/openpbs/Manifest
@@ -1,8 +1,8 @@
MD5 614fba4dc397c8e7822a6f78b10d96a0 ChangeLog 1159
-MD5 a8aac159b0c2bb8b35294a653275b515 openpbs-2.3.16-r1.ebuild 2379
-MD5 d72cda30cc9097e9a87aaa298d6cec3d openpbs-2.3.16.ebuild 2294
+MD5 ce338455f3053dbd7298135aa2474dd8 openpbs-2.3.16.ebuild 2225
+MD5 5f5a5caa38ad37522b6e2757b0e8c72b openpbs-2.3.16-r1.ebuild 2310
MD5 beb9efce81ae2c582a621528fc783095 metadata.xml 373
MD5 49fb3f2f647a254c00afde279a3bd724 files/digest-openpbs-2.3.16 67
-MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-openpbs-2.3.16-r1 0
MD5 26475a5f76dd888dfbc3b5fa49f7238a files/makedepend-sh-gcc3.patch 549
MD5 2bbaf505f4ab6e61afff6b29656e0c5c files/pbs.rc 2272
+MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-openpbs-2.3.16-r1 0
diff --git a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
index f1850355ee69..b762e4185aa1 100644
--- a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
+++ b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.2 2003/09/09 17:24:34 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.3 2003/09/10 04:37:16 msterret Exp $
NAME=`echo ${P} | sed -e "s|openpbs-|OpenPBS_|; y|.|_|"`
B=${NAME}.tar.gz
@@ -21,15 +21,15 @@ RDEPEND="${DEPEND} crypt? ( net-misc/openssh )"
src_unpack() {
- if [ ! -e ${DISTDIR}/${B} ] ; then
- einfo "Due to license issues you have to download"
- einfo "the appropriate openpbs archive:"
+ if [ ! -e ${DISTDIR}/${B} ] ; then
+ einfo "Due to license issues you have to download"
+ einfo "the appropriate openpbs archive:"
einfo "http://www.openpbs.org/UserArea/Download/"${B}
einfo ""
- einfo "The archive should be placed into ${DISTDIR}."
+ einfo "The archive should be placed into ${DISTDIR}."
- die "package archive not found"
- fi
+ die "package archive not found"
+ fi
cd ${WORKDIR}
unpack ${B}
diff --git a/sys-cluster/openpbs/openpbs-2.3.16.ebuild b/sys-cluster/openpbs/openpbs-2.3.16.ebuild
index 13d942c5d4f5..324eadbf6b7f 100644
--- a/sys-cluster/openpbs/openpbs-2.3.16.ebuild
+++ b/sys-cluster/openpbs/openpbs-2.3.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16.ebuild,v 1.6 2003/09/09 17:24:34 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16.ebuild,v 1.7 2003/09/10 04:37:16 msterret Exp $
NAME=`echo ${P} | sed -e "s|openpbs-|OpenPBS_|; y|.|_|"`
B=${NAME}.tar.gz
@@ -21,15 +21,15 @@ RDEPEND="net-misc/openssh"
src_unpack() {
- if [ ! -e ${DISTDIR}/${A} ] ; then
- einfo "Due to license issues you have to download"
- einfo "the appropriate openpbs archive:"
+ if [ ! -e ${DISTDIR}/${A} ] ; then
+ einfo "Due to license issues you have to download"
+ einfo "the appropriate openpbs archive:"
einfo "http://www.openpbs.org/UserArea/Download/"${B}
einfo ""
- einfo "The archive should be placed into ${DISTDIR}."
+ einfo "The archive should be placed into ${DISTDIR}."
- die "package archive not found"
- fi
+ die "package archive not found"
+ fi
cd ${WORKDIR}
unpack ${B}