summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild')
-rw-r--r--sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
index f1850355ee69..b762e4185aa1 100644
--- a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
+++ b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.2 2003/09/09 17:24:34 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.3 2003/09/10 04:37:16 msterret Exp $
NAME=`echo ${P} | sed -e "s|openpbs-|OpenPBS_|; y|.|_|"`
B=${NAME}.tar.gz
@@ -21,15 +21,15 @@ RDEPEND="${DEPEND} crypt? ( net-misc/openssh )"
src_unpack() {
- if [ ! -e ${DISTDIR}/${B} ] ; then
- einfo "Due to license issues you have to download"
- einfo "the appropriate openpbs archive:"
+ if [ ! -e ${DISTDIR}/${B} ] ; then
+ einfo "Due to license issues you have to download"
+ einfo "the appropriate openpbs archive:"
einfo "http://www.openpbs.org/UserArea/Download/"${B}
einfo ""
- einfo "The archive should be placed into ${DISTDIR}."
+ einfo "The archive should be placed into ${DISTDIR}."
- die "package archive not found"
- fi
+ die "package archive not found"
+ fi
cd ${WORKDIR}
unpack ${B}