summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Stelling <blubb@gentoo.org>2004-12-20 18:54:54 +0000
committerSimon Stelling <blubb@gentoo.org>2004-12-20 18:54:54 +0000
commitfc9338e1a03d02a3c3d3bd94210fa318ced90a1f (patch)
tree1769ff48988c0831f35f9b27585a1bd7cc1e8589 /sys-boot
parentRemoved unused conf.dhcpd file. Move the -q option out of rc6 script into con... (diff)
downloadgentoo-2-fc9338e1a03d02a3c3d3bd94210fa318ced90a1f.tar.gz
gentoo-2-fc9338e1a03d02a3c3d3bd94210fa318ced90a1f.tar.bz2
gentoo-2-fc9338e1a03d02a3c3d3bd94210fa318ced90a1f.zip
fixing nasty automake version mismatch bug
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/ChangeLog5
-rw-r--r--sys-boot/grub/grub-0.95.20040823.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/sys-boot/grub/ChangeLog b/sys-boot/grub/ChangeLog
index ac38ddef391c..a1892489faeb 100644
--- a/sys-boot/grub/ChangeLog
+++ b/sys-boot/grub/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-boot/grub
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/ChangeLog,v 1.29 2004/12/08 01:20:35 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/ChangeLog,v 1.30 2004/12/20 18:54:54 blubb Exp $
+
+ 20 Dec 2004; Simon Stelling <blubb@gentoo.org> grub-0.95.20040823.ebuild:
+ changed WANT_AUTOMAKE to 1.8
07 Dec 2004; Robin H. Johnson <robbat2@gentoo.org>
grub-0.95.20040823.ebuild:
diff --git a/sys-boot/grub/grub-0.95.20040823.ebuild b/sys-boot/grub/grub-0.95.20040823.ebuild
index 243c38385d94..88e349f4d012 100644
--- a/sys-boot/grub/grub-0.95.20040823.ebuild
+++ b/sys-boot/grub/grub-0.95.20040823.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.8 2004/12/08 01:20:35 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.9 2004/12/20 18:54:54 blubb Exp $
inherit mount-boot eutils flag-o-matic gcc gnuconfig toolchain-funcs
@@ -55,10 +55,10 @@ src_compile() {
has_pie && CC="$(tc-getCC) `test_flag -fno-pic` `test_flag -nopie`"
has_ssp && CC="$(tc-getCC) `test_flag -fno-stack-protector`"
-
+
autoconf || die "autoconf failed"
aclocal || die "aclocal failed"
- WANT_AUTOMAKE=1.7 automake || die "automake failed"
+ WANT_AUTOMAKE=1.8 automake || die "automake failed"
# build the net-bootable grub first, but only if "netboot" is set
if use netboot