summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub/grub-0.95.20040823.ebuild')
-rw-r--r--sys-boot/grub/grub-0.95.20040823.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-0.95.20040823.ebuild b/sys-boot/grub/grub-0.95.20040823.ebuild
index 243c38385d94..88e349f4d012 100644
--- a/sys-boot/grub/grub-0.95.20040823.ebuild
+++ b/sys-boot/grub/grub-0.95.20040823.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.8 2004/12/08 01:20:35 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.9 2004/12/20 18:54:54 blubb Exp $
inherit mount-boot eutils flag-o-matic gcc gnuconfig toolchain-funcs
@@ -55,10 +55,10 @@ src_compile() {
has_pie && CC="$(tc-getCC) `test_flag -fno-pic` `test_flag -nopie`"
has_ssp && CC="$(tc-getCC) `test_flag -fno-stack-protector`"
-
+
autoconf || die "autoconf failed"
aclocal || die "aclocal failed"
- WANT_AUTOMAKE=1.7 automake || die "automake failed"
+ WANT_AUTOMAKE=1.8 automake || die "automake failed"
# build the net-bootable grub first, but only if "netboot" is set
if use netboot