summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChad Huneycutt <chadh@gentoo.org>2002-03-19 02:28:45 +0000
committerChad Huneycutt <chadh@gentoo.org>2002-03-19 02:28:45 +0000
commitbc07b7a1e9ab2cf46ace85dc6cd2d130fe2b6cf7 (patch)
tree31c42cb78d519e2e69889cc2b349cd01d4ba05f8 /dev-util/pkgconfig
parentunmasked pcmcia-cs 3.1.33 (diff)
downloadgentoo-2-bc07b7a1e9ab2cf46ace85dc6cd2d130fe2b6cf7.tar.gz
gentoo-2-bc07b7a1e9ab2cf46ace85dc6cd2d130fe2b6cf7.tar.bz2
gentoo-2-bc07b7a1e9ab2cf46ace85dc6cd2d130fe2b6cf7.zip
updated ebuild.
Diffstat (limited to 'dev-util/pkgconfig')
-rw-r--r--dev-util/pkgconfig/files/digest-pkgconfig-0.12.01
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.12.0.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-util/pkgconfig/files/digest-pkgconfig-0.12.0 b/dev-util/pkgconfig/files/digest-pkgconfig-0.12.0
new file mode 100644
index 000000000000..cf47fd021174
--- /dev/null
+++ b/dev-util/pkgconfig/files/digest-pkgconfig-0.12.0
@@ -0,0 +1 @@
+MD5 c583e1de0c46948b1a0c9cf523b3aa92 pkgconfig-0.12.0.tar.gz 603456
diff --git a/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild b/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild
new file mode 100644
index 000000000000..c974fe40f476
--- /dev/null
+++ b/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <hallski@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild,v 1.1 2002/03/19 02:28:45 chadh Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Package Config system that manages compile/link flags for libraries"
+SRC_URI="http://www.freedesktop.org/software/pkgconfig/releases/${P}.tar.gz"
+HOMEPAGE="http://www.freedesktop.org/software/pkgconfig/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --mandir=/usr/share/man
+ assert
+
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}