summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgconfig/pkgconfig-0.12.0.ebuild')
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.12.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild b/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild
new file mode 100644
index 000000000000..c974fe40f476
--- /dev/null
+++ b/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <hallski@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pkgconfig/pkgconfig-0.12.0.ebuild,v 1.1 2002/03/19 02:28:45 chadh Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Package Config system that manages compile/link flags for libraries"
+SRC_URI="http://www.freedesktop.org/software/pkgconfig/releases/${P}.tar.gz"
+HOMEPAGE="http://www.freedesktop.org/software/pkgconfig/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --mandir=/usr/share/man
+ assert
+
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}