summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2012-10-12 07:15:08 +0000
committerAgostino Sarubbo <ago@gentoo.org>2012-10-12 07:15:08 +0000
commita80ecd3d1d7d6d42c73e69effeb15a13f5919de7 (patch)
treea9c2ccd8ecaf7e20b3100b26401a60fdcb70f276 /dev-php
parentRestricting CPython-2.5 (diff)
downloadgentoo-2-a80ecd3d1d7d6d42c73e69effeb15a13f5919de7.tar.gz
gentoo-2-a80ecd3d1d7d6d42c73e69effeb15a13f5919de7.tar.bz2
gentoo-2-a80ecd3d1d7d6d42c73e69effeb15a13f5919de7.zip
eapi4
(Portage version: 2.1.11.9/cvs/Linux x86_64)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/xdebug-client/ChangeLog6
-rw-r--r--dev-php/xdebug-client/xdebug-client-2.2.1.ebuild14
2 files changed, 9 insertions, 11 deletions
diff --git a/dev-php/xdebug-client/ChangeLog b/dev-php/xdebug-client/ChangeLog
index 4d827996d70d..9c1d16fd75ff 100644
--- a/dev-php/xdebug-client/ChangeLog
+++ b/dev-php/xdebug-client/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-php/xdebug-client
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/ChangeLog,v 1.47 2012/10/10 15:45:18 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/ChangeLog,v 1.48 2012/10/12 07:15:08 ago Exp $
+
+ 12 Oct 2012; Agostino Sarubbo <ago@gentoo.org> xdebug-client-2.2.1.ebuild:
+ eapi4
10 Oct 2012; Brent Baude <ranger@gentoo.org> xdebug-client-2.2.1.ebuild:
Marking xdebug-client-2.2.1 ppc for bug 433267
@@ -219,4 +222,3 @@
27 Oct 2006; Sebastian Bergmann <sebastian@gentoo.org> +metadata.xml,
+xdebug-client-2.0.0_rc1.ebuild:
Initial ebuild for bug #153019.
-
diff --git a/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild b/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
index 9f2dcc334af7..d4c587c2d68c 100644
--- a/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
+++ b/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild,v 1.3 2012/10/10 15:45:18 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild,v 1.4 2012/10/12 07:15:08 ago Exp $
+
+EAPI=4
KEYWORDS="~amd64 ~hppa ppc ~ppc64 ~x86"
@@ -19,14 +21,8 @@ S="${WORKDIR}/xdebug-${MY_PV}/debugclient"
DEPEND="libedit? ( dev-libs/libedit )"
RDEPEND="${DEPEND}"
-src_unpack() {
- unpack ${A}
- chmod +x "${S}"/configure
-}
-
-src_compile() {
- econf $(use_with libedit) --disable-dependency-tracking
- emake || die "Build of debug client failed!"
+src_configure() {
+ econf $(use_with libedit)
}
src_install() {