summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/xdebug-client/xdebug-client-2.2.1.ebuild')
-rw-r--r--dev-php/xdebug-client/xdebug-client-2.2.1.ebuild14
1 files changed, 5 insertions, 9 deletions
diff --git a/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild b/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
index 9f2dcc334af7..d4c587c2d68c 100644
--- a/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
+++ b/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild,v 1.3 2012/10/10 15:45:18 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/xdebug-client-2.2.1.ebuild,v 1.4 2012/10/12 07:15:08 ago Exp $
+
+EAPI=4
KEYWORDS="~amd64 ~hppa ppc ~ppc64 ~x86"
@@ -19,14 +21,8 @@ S="${WORKDIR}/xdebug-${MY_PV}/debugclient"
DEPEND="libedit? ( dev-libs/libedit )"
RDEPEND="${DEPEND}"
-src_unpack() {
- unpack ${A}
- chmod +x "${S}"/configure
-}
-
-src_compile() {
- econf $(use_with libedit) --disable-dependency-tracking
- emake || die "Build of debug client failed!"
+src_configure() {
+ econf $(use_with libedit)
}
src_install() {