summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2015-05-29 16:16:08 +0000
committerBrian Evans <grknight@gentoo.org>2015-05-29 16:16:08 +0000
commit6117475fab32a5dbc598ca57f6cb2ce0dc5f6bcf (patch)
treedec6d61a47e65e0c909f37b4f41f966fd71da6a4 /dev-php
parentRemove old versions, new homepage, host tarball on my devspace for now (bug #... (diff)
downloadgentoo-2-6117475fab32a5dbc598ca57f6cb2ce0dc5f6bcf.tar.gz
gentoo-2-6117475fab32a5dbc598ca57f6cb2ce0dc5f6bcf.tar.bz2
gentoo-2-6117475fab32a5dbc598ca57f6cb2ce0dc5f6bcf.zip
Revbump to add php5.6 support wrt bug 550728
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key D1F781EFF9F4A3B6)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-ssh2/ChangeLog9
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/dev-php/pecl-ssh2/ChangeLog b/dev-php/pecl-ssh2/ChangeLog
index d392257f625f..b3e1b778c1a3 100644
--- a/dev-php/pecl-ssh2/ChangeLog
+++ b/dev-php/pecl-ssh2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/pecl-ssh2
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/ChangeLog,v 1.14 2014/10/14 15:30:04 grknight Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/ChangeLog,v 1.15 2015/05/29 16:16:08 grknight Exp $
+
+*pecl-ssh2-0.12-r2 (29 May 2015)
+
+ 29 May 2015; Brian Evans <grknight@gentoo.org> +pecl-ssh2-0.12-r2.ebuild:
+ Revbump to add php5.6 support wrt bug 550728
14 Oct 2014; Brian Evans <grknight@gentoo.org> -pecl-ssh2-0.11.3-r1.ebuild,
-pecl-ssh2-0.12.ebuild:
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild
new file mode 100644
index 000000000000..1bb26bb15227
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild,v 1.1 2015/05/29 16:16:08 grknight Exp $
+
+EAPI=5
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Provides bindings to the functions of libssh2 which implements the SSH2 protocol"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+DEPEND=">=net-libs/libssh2-1.2"
+RDEPEND="${DEPEND}"