summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild')
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild
new file mode 100644
index 000000000000..1bb26bb15227
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/pecl-ssh2-0.12-r2.ebuild,v 1.1 2015/05/29 16:16:08 grknight Exp $
+
+EAPI=5
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Provides bindings to the functions of libssh2 which implements the SSH2 protocol"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+DEPEND=">=net-libs/libssh2-1.2"
+RDEPEND="${DEPEND}"