summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-31 05:08:19 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-31 05:08:19 +0000
commit818722caf2011e5c2ed7ccf59495ac69b56e0caf (patch)
tree8e2d0dabff766e092bcd2bf4b20a8673ab0ae6a9 /app-emulation/bochs
parentstable (Manifest recommit) (diff)
downloadgentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.tar.gz
gentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.tar.bz2
gentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.zip
fix sed DEPEND #44817
Diffstat (limited to 'app-emulation/bochs')
-rw-r--r--app-emulation/bochs/bochs-2.0.2.ebuild7
-rw-r--r--app-emulation/bochs/bochs-2.1.1.ebuild7
-rw-r--r--app-emulation/bochs/bochs-2.1.ebuild7
3 files changed, 12 insertions, 9 deletions
diff --git a/app-emulation/bochs/bochs-2.0.2.ebuild b/app-emulation/bochs/bochs-2.0.2.ebuild
index 7535999a176b..fca3b9fa0370 100644
--- a/app-emulation/bochs/bochs-2.0.2.ebuild
+++ b/app-emulation/bochs/bochs-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.0.2.ebuild,v 1.15 2004/06/27 23:01:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.0.2.ebuild,v 1.16 2004/10/31 05:04:57 vapier Exp $
inherit eutils
@@ -14,11 +14,12 @@ SLOT="0"
KEYWORDS="x86 ~ppc alpha sparc"
IUSE="sdl gtk"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
gtk? ( x11-libs/wxGTK )"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
unpack ${A}
diff --git a/app-emulation/bochs/bochs-2.1.1.ebuild b/app-emulation/bochs/bochs-2.1.1.ebuild
index 7eb218efa94c..d20f774c949e 100644
--- a/app-emulation/bochs/bochs-2.1.1.ebuild
+++ b/app-emulation/bochs/bochs-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.1.ebuild,v 1.10 2004/10/24 13:26:25 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.1.ebuild,v 1.11 2004/10/31 05:04:57 vapier Exp $
inherit eutils wxwidgets
@@ -14,12 +14,13 @@ SLOT="0"
KEYWORDS="~x86 ~ppc alpha ~sparc ~amd64"
IUSE="sdl wxwindows readline gtk2 debugger"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
wxwindows? ( x11-libs/wxGTK )
readline? sys-libs/readline"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
# unpack ${A}
diff --git a/app-emulation/bochs/bochs-2.1.ebuild b/app-emulation/bochs/bochs-2.1.ebuild
index 34ec72a6bbd3..c0ef899f9ad7 100644
--- a/app-emulation/bochs/bochs-2.1.ebuild
+++ b/app-emulation/bochs/bochs-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.ebuild,v 1.4 2004/06/27 23:01:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.ebuild,v 1.5 2004/10/31 05:04:57 vapier Exp $
inherit eutils
@@ -14,12 +14,13 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~alpha ~sparc"
IUSE="sdl gtk readline"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
gtk? ( x11-libs/wxGTK )
readline? sys-libs/readline"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
# unpack ${A}