summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-31 05:08:19 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-31 05:08:19 +0000
commit818722caf2011e5c2ed7ccf59495ac69b56e0caf (patch)
tree8e2d0dabff766e092bcd2bf4b20a8673ab0ae6a9
parentstable (Manifest recommit) (diff)
downloadgentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.tar.gz
gentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.tar.bz2
gentoo-2-818722caf2011e5c2ed7ccf59495ac69b56e0caf.zip
fix sed DEPEND #44817
-rw-r--r--app-emulation/bochs/bochs-2.0.2.ebuild7
-rw-r--r--app-emulation/bochs/bochs-2.1.1.ebuild7
-rw-r--r--app-emulation/bochs/bochs-2.1.ebuild7
-rw-r--r--games-action/xbomber/xbomber-101.ebuild9
-rw-r--r--games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild3
5 files changed, 18 insertions, 15 deletions
diff --git a/app-emulation/bochs/bochs-2.0.2.ebuild b/app-emulation/bochs/bochs-2.0.2.ebuild
index 7535999a176b..fca3b9fa0370 100644
--- a/app-emulation/bochs/bochs-2.0.2.ebuild
+++ b/app-emulation/bochs/bochs-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.0.2.ebuild,v 1.15 2004/06/27 23:01:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.0.2.ebuild,v 1.16 2004/10/31 05:04:57 vapier Exp $
inherit eutils
@@ -14,11 +14,12 @@ SLOT="0"
KEYWORDS="x86 ~ppc alpha sparc"
IUSE="sdl gtk"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
gtk? ( x11-libs/wxGTK )"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
unpack ${A}
diff --git a/app-emulation/bochs/bochs-2.1.1.ebuild b/app-emulation/bochs/bochs-2.1.1.ebuild
index 7eb218efa94c..d20f774c949e 100644
--- a/app-emulation/bochs/bochs-2.1.1.ebuild
+++ b/app-emulation/bochs/bochs-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.1.ebuild,v 1.10 2004/10/24 13:26:25 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.1.ebuild,v 1.11 2004/10/31 05:04:57 vapier Exp $
inherit eutils wxwidgets
@@ -14,12 +14,13 @@ SLOT="0"
KEYWORDS="~x86 ~ppc alpha ~sparc ~amd64"
IUSE="sdl wxwindows readline gtk2 debugger"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
wxwindows? ( x11-libs/wxGTK )
readline? sys-libs/readline"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
# unpack ${A}
diff --git a/app-emulation/bochs/bochs-2.1.ebuild b/app-emulation/bochs/bochs-2.1.ebuild
index 34ec72a6bbd3..c0ef899f9ad7 100644
--- a/app-emulation/bochs/bochs-2.1.ebuild
+++ b/app-emulation/bochs/bochs-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.ebuild,v 1.4 2004/06/27 23:01:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/bochs/bochs-2.1.ebuild,v 1.5 2004/10/31 05:04:57 vapier Exp $
inherit eutils
@@ -14,12 +14,13 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~alpha ~sparc"
IUSE="sdl gtk readline"
-DEPEND="virtual/libc
+RDEPEND="virtual/libc
virtual/x11
- >=sys-apps/sed-4
sdl? ( media-libs/libsdl )
gtk? ( x11-libs/wxGTK )
readline? sys-libs/readline"
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4"
src_unpack() {
# unpack ${A}
diff --git a/games-action/xbomber/xbomber-101.ebuild b/games-action/xbomber/xbomber-101.ebuild
index 4b563da7bcbf..5f38b7c98fde 100644
--- a/games-action/xbomber/xbomber-101.ebuild
+++ b/games-action/xbomber/xbomber-101.ebuild
@@ -1,19 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/xbomber/xbomber-101.ebuild,v 1.4 2004/06/24 22:00:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/xbomber/xbomber-101.ebuild,v 1.5 2004/10/31 05:06:23 vapier Exp $
inherit games
DESCRIPTION="Bomberman clone w/multiplayer support"
-SRC_URI="http://www.xdr.com/dash/${P}.tgz"
HOMEPAGE="http://www.xdr.com/dash/bomber.html"
+SRC_URI="http://www.xdr.com/dash/${P}.tgz"
LICENSE="GPL-2"
-KEYWORDS="x86"
SLOT="0"
+KEYWORDS="x86"
IUSE=""
-DEPEND="virtual/x11
+RDEPEND="virtual/x11"
+DEPEND="${RDEPEND}
>=sys-apps/sed-4"
src_unpack() {
diff --git a/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild b/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild
index b366082a603e..3d80780ebacf 100644
--- a/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild
+++ b/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild,v 1.5 2004/06/24 22:16:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/ggz-gtk-client/ggz-gtk-client-0.0.7.ebuild,v 1.6 2004/10/31 05:08:19 vapier Exp $
DESCRIPTION="The gtk client for GGZ Gaming Zone"
HOMEPAGE="http://ggz.sourceforge.net/"
@@ -12,7 +12,6 @@ KEYWORDS="~x86 ~ppc"
IUSE="gtk2"
DEPEND="=dev-games/ggz-client-libs-0.0.7
- >=sys-apps/sed-4
gtk2? ( =x11-libs/gtk+-2* )
!gtk2? ( =x11-libs/gtk+-1* )"