summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-11-18 02:55:12 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-11-18 02:55:12 +0000
commit0140045aa450be9294762b76db166cf8f8a1ccc4 (patch)
tree9b1a4fb85a679f830fb505fd50d7ee4c506b88cc /app-emacs/initsplit/initsplit-1.6.ebuild
parentwe dont inherit ../base (diff)
downloadgentoo-2-0140045aa450be9294762b76db166cf8f8a1ccc4.tar.gz
gentoo-2-0140045aa450be9294762b76db166cf8f8a1ccc4.tar.bz2
gentoo-2-0140045aa450be9294762b76db166cf8f8a1ccc4.zip
*** empty log message ***
Diffstat (limited to 'app-emacs/initsplit/initsplit-1.6.ebuild')
-rw-r--r--app-emacs/initsplit/initsplit-1.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emacs/initsplit/initsplit-1.6.ebuild b/app-emacs/initsplit/initsplit-1.6.ebuild
new file mode 100644
index 000000000000..0ae12b77a8c6
--- /dev/null
+++ b/app-emacs/initsplit/initsplit-1.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/initsplit/initsplit-1.6.ebuild,v 1.1 2004/11/18 02:55:12 mkennedy Exp $
+
+inherit elisp
+
+DESCRIPTION="Split customizations into different files"
+HOMEPAGE="http://www.emacswiki.org/cgi-bin/wiki?InitSplit"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+DEPEND="virtual/emacs"
+
+SITEFILE=50initsplit-gentoo.el
+
+src_compile() {
+ elisp_src_compile
+}
+
+src_install() {
+ elisp-install ${PN} *.el *.elc
+ elisp-site-file-install ${FILESDIR}/${SITEFILE}
+}