summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Labedan <plabedan@gmail.com>2013-05-17 07:32:40 +0200
committerPaul Labedan <plabedan@gmail.com>2013-05-17 07:32:40 +0200
commitb3b5960202da8dd56c086608e42b44a24a9eb8f0 (patch)
treea3b4b7c801c76881beb4e4707acf3f47bf970430 /dev-util
parentadd lxc (fix autotool issue) (diff)
downloadplab-b3b5960202da8dd56c086608e42b44a24a9eb8f0.tar.gz
plab-b3b5960202da8dd56c086608e42b44a24a9eb8f0.tar.bz2
plab-b3b5960202da8dd56c086608e42b44a24a9eb8f0.zip
add android-studio
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/android-studio/Manifest2
-rw-r--r--dev-util/android-studio/android-studio-130.677228.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/android-studio/Manifest b/dev-util/android-studio/Manifest
new file mode 100644
index 0000000..fe751be
--- /dev/null
+++ b/dev-util/android-studio/Manifest
@@ -0,0 +1,2 @@
+DIST android-studio-bundle-130.677228-linux.tgz 400487529 SHA256 34c5fc20e675da81ab5c3e595ecc53448b2503d0b64fa0becc47c5e3f92ff181 SHA512 9e1e42e7f24d10061eb50f2fd65a756993f38e6af7bf2eed8cf967ce70c8f22cafa51cffe9771bac398a83cf61b217ad73516687120a06516b2cb0af0b27282c WHIRLPOOL a1ee47292d19a3f32017c775a9609e4d886584818ced7ff5b4f525a1e82162979dcd18c7cefa405b1c0403caf55f0307304dde862389c6e869a44fdbb830bb90
+EBUILD android-studio-130.677228.ebuild 543 SHA256 e1be05a2d6f5be69168a4cb3ef41a7a4d37cf745f1de3a3d133d7f364279c58c SHA512 9feb66f0e7b785b79e703f395267178956f2d0ee611d4a4e1f178994379e136c420f336cad669b2338835b272bb9ca12c1f31e36b1af7114fb95608e5c9fb624 WHIRLPOOL 1bd350503c92fa8f027b82df6cd1a1bc53a571e671e66729dbca1afd12abf87dc3be568bea00a98debbbcfd1eedd3a35638201a54b9335eb769e72c04846a81b
diff --git a/dev-util/android-studio/android-studio-130.677228.ebuild b/dev-util/android-studio/android-studio-130.677228.ebuild
new file mode 100644
index 0000000..1a6375a
--- /dev/null
+++ b/dev-util/android-studio/android-studio-130.677228.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+DESCRIPTION="Android Studio from Google (the official Android IDE based on IntelliJ IDEA)"
+HOMEPAGE="http://developer.android.com/sdk/installing/studio.html"
+SRC_URI="https://dl.google.com/android/studio/android-studio-bundle-${PV}-linux.tgz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ insinto /opt/android-studio
+ doins -r *
+}