summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gdm2setup/gdm2setup-0.5.0.ebuild')
-rw-r--r--gnome-extra/gdm2setup/gdm2setup-0.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnome-extra/gdm2setup/gdm2setup-0.5.0.ebuild b/gnome-extra/gdm2setup/gdm2setup-0.5.0.ebuild
new file mode 100644
index 0000000..cc59ac1
--- /dev/null
+++ b/gnome-extra/gdm2setup/gdm2setup-0.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit distutils
+
+# package series
+PVS="0.2"
+
+MY_PV="0.5.3-lucid"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="GDM management utility"
+HOMEPAGE="https://launchpad.net/gdm2setup"
+SRC_URI="http://launchpad.net/gdm2setup/${PVS}/${PV}/+download/${PN}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="gnome-base/gdm
+ dev-python/setuptools"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/${MY_P}"