summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2012-01-30 23:53:18 -0500
committerJustin Riley <justin.t.riley@gmail.com>2012-01-30 23:53:18 -0500
commit89bc1efb46e1e0abadc0f081bce2ba79dd235004 (patch)
tree8b0eb49a89c11a6e24fb160eb90c5f6570850a03 /dev-python
parentadd line_profiler 1.0_beta3 ebuild (diff)
downloadjtriley-89bc1efb46e1e0abadc0f081bce2ba79dd235004.tar.gz
jtriley-89bc1efb46e1e0abadc0f081bce2ba79dd235004.tar.bz2
jtriley-89bc1efb46e1e0abadc0f081bce2ba79dd235004.zip
add synoptic 0.91.5 ebuild
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/synoptic/synoptic-0.91.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/synoptic/synoptic-0.91.5.ebuild b/dev-python/synoptic/synoptic-0.91.5.ebuild
new file mode 100644
index 0000000..8a6d465
--- /dev/null
+++ b/dev-python/synoptic/synoptic-0.91.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+PYTHON_MODNAME="synoptic"
+
+inherit distutils
+
+
+DESCRIPTION="An AJAXy notes manager"
+HOMEPAGE="http://mathema.tician.de/software/synoptic"
+SRC_URI="http://pypi.python.org/packages/source/s/synoptic/${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE="doc"
+DEPEND="dev-python/setuptools"
+RDEPEND=">=dev-python/paste-1.6
+ >=dev-python/sqlalchemy-0.4.4
+ >=dev-python/simplejson-1.7
+ >=dev-python/parsedatetime-0.8.4"
+
+src_install() {
+ distutils_src_install
+ if use doc; then
+ dodoc "${S}"/doc/*
+ fi
+
+}
+