aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pypy-bin/pypy-bin-2.0.2.ebuild')
-rw-r--r--dev-python/pypy-bin/pypy-bin-2.0.2.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild b/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild
deleted file mode 100644
index 81be154..0000000
--- a/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7} pypy{1_9,2_0} )
-
-inherit python-any-r1 versionator
-
-DESCRIPTION="Pre-built pypy binary for low memory systems"
-HOMEPAGE="http://pypy.org/"
-SRC_URI="amd64? ( http://dev.gentoo.org/~idella4/${P}.tbz2 )"
-
-LICENSE="MIT"
-SLOT=$(get_version_component_range 1-2 ${PV})
-KEYWORDS="~amd64 ~amd64-linux ~x86 ~x86-linux"
-IUSE="bzip2 +jit ncurses sqlite ssl +xml"
-
-RDEPEND=">=sys-libs/zlib-1.1.3
- virtual/libffi
- virtual/libintl
- dev-libs/expat
- bzip2? ( app-arch/bzip2 )
- ncurses? ( sys-libs/ncurses )
- sqlite? ( dev-db/sqlite:3 )
- ssl? ( dev-libs/openssl )"
-DEPEND="${RDEPEND}
- ${PYTHON_DEPS}"
-PDEPEND="app-admin/python-updater"
-
-src_unpack() {
- default
- mkdir "${WORKDIR}"/${P}
- mv "${WORKDIR}"/usr "${WORKDIR}"/${P}/ || die
-}
-
-src_install() {
- mv "${WORKDIR}"/${P}/usr "${D}" || die
-}