aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/alembic/alembic-0.4.1.ebuild')
-rw-r--r--dev-python/alembic/alembic-0.4.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/alembic/alembic-0.4.1.ebuild b/dev-python/alembic/alembic-0.4.1.ebuild
new file mode 100644
index 0000000..49097bb
--- /dev/null
+++ b/dev-python/alembic/alembic-0.4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+PYTHON_DEPEND="*"
+DISTUTILS_SRC_TEST="nosetests"
+inherit distutils
+
+DESCRIPTION="database migrations tool, written by the author of SQLAlchemy"
+HOMEPAGE="https://bitbucket.org/zzzeek/alembic"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/sqlalchemy
+ dev-python/mako"
+RDEPEND="${DEPEND}"