aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.80.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.80.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.80.0.ebuild b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.80.0.ebuild
new file mode 100644
index 0000000..94715a4
--- /dev/null
+++ b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.80.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR="ETJ"
+DIST_VERSION="0.08"
+inherit perl-module
+
+DESCRIPTION="Guess C++ compiler and flags"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/Capture-Tiny"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.420.0
+ test? (
+ virtual/perl-autodie
+ virtual/perl-Test-Simple
+ virtual/perl-File-Path
+ virtual/perl-File-Spec
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-ExtUtils-Manifest
+ )"
+
+SRC_TEST=do