aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Brewer <tomboy64@sina.cn>2016-03-31 23:58:25 +0200
committerMatthew Brewer <tomboy64@sina.cn>2016-03-31 23:58:25 +0200
commitf97fc124c8b7a73536e84ea95bcca9b2e93a028a (patch)
tree7f73385643ebb21366414a4fa042927efbec9b96 /app-cdr/burn-cd/burn-cd-1.8.1.ebuild
parentdev-libs/actor-framework: (diff)
downloadtbc-f97fc124c8b7a73536e84ea95bcca9b2e93a028a.tar.gz
tbc-f97fc124c8b7a73536e84ea95bcca9b2e93a028a.tar.bz2
tbc-f97fc124c8b7a73536e84ea95bcca9b2e93a028a.zip
bla
Diffstat (limited to 'app-cdr/burn-cd/burn-cd-1.8.1.ebuild')
-rw-r--r--app-cdr/burn-cd/burn-cd-1.8.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-cdr/burn-cd/burn-cd-1.8.1.ebuild b/app-cdr/burn-cd/burn-cd-1.8.1.ebuild
new file mode 100644
index 0000000..a553d23
--- /dev/null
+++ b/app-cdr/burn-cd/burn-cd-1.8.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit python-single-r1
+
+
+DESCRIPTION="Smart console frontend for the cdrkit/cdrtools & dvd+rw-tools"
+HOMEPAGE="https://github.com/aglyzov/burn-cd/"
+EGIT_REPO_URI="git://github.com/aglyzov/burn-cd.git"
+inherit git-2
+SRC_URI=""
+
+LICENSE="LGPL-2"
+IUSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${PYTHON_DEPS}
+ virtual/cdrtools
+ app-cdr/dvd+rw-tools"
+
+src_install() {
+ newbin ${P} ${PN}
+ insinto /etc
+ newins dotburn-cd.conf burn-cd.conf
+}