summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/etm/etm-696-r1.ebuild')
-rw-r--r--x11-misc/etm/etm-696-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-misc/etm/etm-696-r1.ebuild b/x11-misc/etm/etm-696-r1.ebuild
new file mode 100644
index 000000000000..06cc03ce742d
--- /dev/null
+++ b/x11-misc/etm/etm-696-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="Event and Task Manager, an intuitive time management application"
+HOMEPAGE="http://www.duke.edu/~dgraham/ETM/"
+SRC_URI="mirror://sourceforge/etmeventandtask/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="ical"
+
+DEPEND="dev-python/wxpython:2.8[${PYTHON_USEDEP}]
+ dev-python/python-dateutil[${PYTHON_USEDEP}]
+ ical? ( dev-python/icalendar[${PYTHON_USEDEP}] )"
+RDEPEND="${DEPEND}"