summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client')
-rw-r--r--www-client/firefox/firefox-65.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/www-client/firefox/firefox-65.0.ebuild b/www-client/firefox/firefox-65.0.ebuild
index 3fe4b27355a0..c8e59db836c4 100644
--- a/www-client/firefox/firefox-65.0.ebuild
+++ b/www-client/firefox/firefox-65.0.ebuild
@@ -405,6 +405,10 @@ src_configure() {
mozconfig_annotate '' --with-system-libevent="${SYSROOT}${EPREFIX}"/usr
fi
+ if ! use x86 && [[ ${CHOST} != armv*h* ]] ; then
+ mozconfig_annotate '' --enable-rust-simd
+ fi
+
# skia has no support for big-endian platforms
if [[ $(tc-endian) == "big" ]] ; then
mozconfig_annotate 'big endian target' --disable-skia
@@ -485,7 +489,6 @@ src_compile() {
addpredict /root
addpredict /etc/gconf
- set -x
fi
MOZ_MAKE_FLAGS="${MAKEOPTS} -O" SHELL="${SHELL:-${EPREFIX}/bin/bash}" MOZ_NOSPAM=1 ${_virtx} \