summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/libint/libint-1.1.6.ebuild6
-rw-r--r--sci-libs/libint/libint-2.6.0-r5.ebuild12
2 files changed, 9 insertions, 9 deletions
diff --git a/sci-libs/libint/libint-1.1.6.ebuild b/sci-libs/libint/libint-1.1.6.ebuild
index 1abdfd1fd795..28a3672a85ef 100644
--- a/sci-libs/libint/libint-1.1.6.ebuild
+++ b/sci-libs/libint/libint-1.1.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -28,8 +28,8 @@ src_configure() {
local myeconfargs=(
--enable-deriv
--enable-r12
- --with-cc=$(tc-getCC)
- --with-cxx=$(tc-getCXX)
+ --with-cc="$(tc-getCC)"
+ --with-cxx="$(tc-getCXX)"
--with-cc-optflags="${CFLAGS}"
--with-cxx-optflags="${CXXFLAGS}"
)
diff --git a/sci-libs/libint/libint-2.6.0-r5.ebuild b/sci-libs/libint/libint-2.6.0-r5.ebuild
index 176c1000db5f..4acff533f4c6 100644
--- a/sci-libs/libint/libint-2.6.0-r5.ebuild
+++ b/sci-libs/libint/libint-2.6.0-r5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,13 +32,13 @@ src_prepare() {
src_configure() {
econf \
- --with-cxx=$(tc-getCXX) \
+ --with-cxx="$(tc-getCXX)" \
--with-cxx-optflags="${CXXFLAGS}" \
--with-cxxgen-optflags="${CXXFLAGS}" \
- --with-cxxdepend=$(tc-getCXX) \
- --with-ranlib=$(tc-getRANLIB) \
- --with-ar=$(tc-getAR) \
- --with-ld=$(tc-getLD) \
+ --with-cxxdepend="$(tc-getCXX)" \
+ --with-ranlib="$(tc-getRANLIB)" \
+ --with-ar="$(tc-getAR)" \
+ --with-ld="$(tc-getLD)" \
--enable-eri=2 --enable-eri3=2 --enable-eri2=2 \
--with-eri-max-am=7,5,4 --with-eri-opt-am=3 \
--with-eri3-max-am=7 --with-eri2-max-am=7 \