summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/buka/buka-1.0.ebuild')
-rw-r--r--net-misc/buka/buka-1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/buka/buka-1.0.ebuild b/net-misc/buka/buka-1.0.ebuild
new file mode 100644
index 000000000000..d7e0d0971ccd
--- /dev/null
+++ b/net-misc/buka/buka-1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Download manga from buka.cn"
+HOMEPAGE="https://gitgud.io/drylemon/buka"
+SRC_URI="http://lick.moe/buka/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="sys-process/parallel
+ net-misc/curl
+ dev-util/dialog"
+
+src_install()
+{
+ default
+ doman ${PN}.1
+ dobin ${PN}
+}