summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/dino')
-rw-r--r--net-im/dino/dino-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/dino/dino-9999.ebuild b/net-im/dino/dino-9999.ebuild
index ad4fe786bd35..b16ee80986da 100644
--- a/net-im/dino/dino-9999.ebuild
+++ b/net-im/dino/dino-9999.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
CMAKE_MAKEFILE_GENERATOR="ninja"
VALA_MIN_API_VERSION="0.34"
-inherit cmake-utils gnome2-utils vala xdg-utils
+inherit cmake gnome2-utils vala xdg-utils
DESCRIPTION="Modern Jabber/XMPP Client using GTK+/Vala"
HOMEPAGE="https://dino.im"
@@ -49,7 +49,7 @@ DEPEND="
"
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
vala_src_prepare
}
@@ -72,7 +72,7 @@ src_configure() {
mycmakeargs+=("-DBUILD_TESTS=yes")
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
src_test() {