summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/ktux/ktux-4.14.3.ebuild')
-rw-r--r--kde-apps/ktux/ktux-4.14.3.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/kde-apps/ktux/ktux-4.14.3.ebuild b/kde-apps/ktux/ktux-4.14.3.ebuild
new file mode 100644
index 000000000000..e7a67b06c710
--- /dev/null
+++ b/kde-apps/ktux/ktux-4.14.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="KDE: screensaver featuring the Space-Faring Tux"
+HOMEPAGE+=" http://userbase.kde.org/KTux"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+# libkworkspace - only as a stub to provide KDE4Workspace config
+DEPEND="
+ $(add_kdebase_dep kscreensaver '' 4.11)
+ $(add_kdebase_dep libkworkspace '' 4.11)
+"
+RDEPEND="${DEPEND}"