summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gui-wm/sway/sway-9999.ebuild')
-rw-r--r--gui-wm/sway/sway-9999.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/gui-wm/sway/sway-9999.ebuild b/gui-wm/sway/sway-9999.ebuild
index 088475a36417..3e3ec1143eeb 100644
--- a/gui-wm/sway/sway-9999.ebuild
+++ b/gui-wm/sway/sway-9999.ebuild
@@ -87,6 +87,12 @@ src_configure() {
meson_src_configure
}
+src_install() {
+ meson_src_install
+ insinto /usr/share/xdg-desktop-portal/portals
+ doins "${FILESDIR}/sway-portals.conf"
+}
+
pkg_postinst() {
optfeature_header "There are several packages that may be useful with sway:"
optfeature "wallpaper utility" gui-apps/swaybg