summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/minetest_game/minetest_game-5.0.1.ebuild')
-rw-r--r--games-action/minetest_game/minetest_game-5.0.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-action/minetest_game/minetest_game-5.0.1.ebuild b/games-action/minetest_game/minetest_game-5.0.1.ebuild
new file mode 100644
index 000000000000..a3ae8d56c266
--- /dev/null
+++ b/games-action/minetest_game/minetest_game-5.0.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="The main game for the Minetest game engine"
+HOMEPAGE="https://github.com/minetest/minetest_game"
+SRC_URI="https://github.com/minetest/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="CC-BY-3.0 CC-BY-SA-3.0 CC-BY-SA-4.0 CC0-1.0 LGPL-2.1 LGPL-2.1+ MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=games-action/minetest-${PV}"
+
+src_install() {
+ insinto /usr/share/minetest/games/${PN}
+ doins -r mods menu
+ doins game.conf minetest.conf
+
+ dodoc README.txt game_api.txt
+}