summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/warden/warden-1.2.7.ebuild')
-rw-r--r--dev-ruby/warden/warden-1.2.7.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/warden/warden-1.2.7.ebuild b/dev-ruby/warden/warden-1.2.7.ebuild
new file mode 100644
index 000000000000..7d914682cc17
--- /dev/null
+++ b/dev-ruby/warden/warden-1.2.7.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_EXTRADOC="README.textile History.rdoc"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="General Rack Authentication Framework"
+HOMEPAGE="https://github.com/hassox/warden"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend "dev-ruby/rack:*"