summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/urwid')
-rw-r--r--dev-python/urwid/urwid-1.3.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/urwid/urwid-1.3.1.ebuild b/dev-python/urwid/urwid-1.3.1.ebuild
index 71047820e1b7..5ef27046c964 100644
--- a/dev-python/urwid/urwid-1.3.1.ebuild
+++ b/dev-python/urwid/urwid-1.3.1.ebuild
@@ -23,16 +23,16 @@ DEPEND="
"
PATCHES=(
- "${FILESDIR}"/${PN}-1.1.0-sphinx.patch
- "${FILESDIR}"/urwid-1.3.1-test-vterm-EINTR.patch
+ "${FILESDIR}/${PN}-1.1.0-sphinx.patch"
+ "${FILESDIR}/${PN}-1.3.1-test-vterm-EINTR.patch"
)
python_compile_all() {
- if use doc ; then
+ if use doc; then
if python_is_python3; then
2to3 -nw --no-diffs docs/conf.py || die
fi
- cd docs
+ cd docs || die
sphinx-build . _build/html || die
fi
}