summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/oauth2/oauth2-1.5.211-r1.ebuild')
-rw-r--r--dev-python/oauth2/oauth2-1.5.211-r1.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/oauth2/oauth2-1.5.211-r1.ebuild b/dev-python/oauth2/oauth2-1.5.211-r1.ebuild
deleted file mode 100644
index 92086098d86a..000000000000
--- a/dev-python/oauth2/oauth2-1.5.211-r1.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Library for OAuth version 1.0"
-HOMEPAGE="https://pypi.python.org/pypi/oauth2"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 x86 ~x64-macos"
-IUSE="test"
-
-RDEPEND="dev-python/httplib2[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( ${RDEPEND}
- dev-python/coverage[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- )"
-
-PATCHES=( "${FILESDIR}/${PN}-exclude-tests.patch" )
-
-python_test() {
- esetup.py test
-}