summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/mmslib/mmslib-0.97.ebuild')
-rw-r--r--dev-php/mmslib/mmslib-0.97.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/mmslib/mmslib-0.97.ebuild b/dev-php/mmslib/mmslib-0.97.ebuild
new file mode 100644
index 000000000000..4ad7531db516
--- /dev/null
+++ b/dev-php/mmslib/mmslib-0.97.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="library for encoding, decoding, and sending MMSes"
+HOMEPAGE="http://www.hellkvist.org/software/#MMSLIB"
+SRC_URI="http://www.hellkvist.org/software/mmslib/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+DEPEND=""
+RDEPEND="dev-lang/php"
+
+src_install() {
+ insinto "/usr/share/php/${PN}"
+ doins mmslib.php
+
+ dodoc README
+ use examples && dodoc -r samples content
+}