summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Time-Stopwatch/Time-Stopwatch-1.0.0.ebuild')
-rw-r--r--dev-perl/Time-Stopwatch/Time-Stopwatch-1.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Time-Stopwatch/Time-Stopwatch-1.0.0.ebuild b/dev-perl/Time-Stopwatch/Time-Stopwatch-1.0.0.ebuild
new file mode 100644
index 000000000000..a1a6efdbc3aa
--- /dev/null
+++ b/dev-perl/Time-Stopwatch/Time-Stopwatch-1.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR="ILTZU"
+MODULE_VERSION="1.00"
+
+inherit perl-module
+
+DESCRIPTION="Use tied scalars as timers"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="test? ( virtual/perl-Time-HiRes )"
+
+SRC_TEST="do"