summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libgee/libgee-0.6.8.ebuild')
-rw-r--r--dev-libs/libgee/libgee-0.6.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libgee/libgee-0.6.8.ebuild b/dev-libs/libgee/libgee-0.6.8.ebuild
new file mode 100644
index 000000000000..774006cab447
--- /dev/null
+++ b/dev-libs/libgee/libgee-0.6.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="GObject-based interfaces and classes for commonly used data structures"
+HOMEPAGE="https://live.gnome.org/Libgee"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ia64 ppc ppc64 ~sh sparc x86 ~x86-linux"
+IUSE="+introspection"
+
+RDEPEND=">=dev-libs/glib-2.12:2
+ introspection? ( >=dev-libs/gobject-introspection-0.9.6:= )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ DOCS="AUTHORS ChangeLog* MAINTAINERS NEWS README"
+ gnome2_src_configure $(use_enable introspection)
+}