summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/guava/guava-07.ebuild2
-rw-r--r--dev-java/guice/guice-2.0-r1.ebuild2
-rw-r--r--dev-java/hamcrest-core/hamcrest-core-1.1.ebuild2
-rw-r--r--dev-java/hamcrest-core/hamcrest-core-1.3.ebuild2
-rw-r--r--dev-java/hamcrest-generator/hamcrest-generator-1.1.ebuild2
-rw-r--r--dev-java/hamcrest-generator/hamcrest-generator-1.3-r1.ebuild2
-rw-r--r--dev-java/hamcrest-integration/hamcrest-integration-1.3.ebuild2
-rw-r--r--dev-java/hamcrest-library/hamcrest-library-1.1.ebuild2
-rw-r--r--dev-java/hamcrest-library/hamcrest-library-1.3-r1.ebuild2
-rw-r--r--dev-java/jarjar/jarjar-1.4.ebuild2
-rw-r--r--dev-java/javax-inject/javax-inject-1-r1.ebuild2
-rw-r--r--dev-java/jinklevel/jinklevel-0.1.ebuild4
-rw-r--r--dev-java/json-simple/json-simple-1.1.ebuild2
-rw-r--r--dev-java/jvyamlb/jvyamlb-0.2.5.ebuild2
-rw-r--r--dev-java/libmso/libmso-0.1.ebuild4
-rw-r--r--dev-java/matrix-toolkits-java/matrix-toolkits-java-0.9.12.ebuild2
-rw-r--r--dev-java/objenesis/objenesis-1.3.ebuild4
-rw-r--r--dev-java/piccolo2d/piccolo2d-1.2.1-r2.ebuild2
-rw-r--r--dev-java/snakeyaml/snakeyaml-1.11.ebuild2
-rw-r--r--dev-java/snakeyaml/snakeyaml-1.9-r1.ebuild2
-rw-r--r--dev-java/snakeyaml/snakeyaml-1.9.ebuild2
-rw-r--r--dev-java/zemberek/zemberek-2.1.1.ebuild2
22 files changed, 25 insertions, 25 deletions
diff --git a/dev-java/guava/guava-07.ebuild b/dev-java/guava/guava-07.ebuild
index f647d37abd4e..f2e09608f3d7 100644
--- a/dev-java/guava/guava-07.ebuild
+++ b/dev-java/guava/guava-07.ebuild
@@ -11,7 +11,7 @@ inherit java-pkg-2 java-pkg-simple
MY_P="${PN}-r${PV}"
DESCRIPTION="A collection of Google's core Java libraries"
HOMEPAGE="https://code.google.com/p/guava-libraries/"
-SRC_URI="http://guava-libraries.googlecode.com/files/${MY_P}.zip"
+SRC_URI="https://guava-libraries.googlecode.com/files/${MY_P}.zip"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/guice/guice-2.0-r1.ebuild b/dev-java/guice/guice-2.0-r1.ebuild
index 4884a4ea9001..04589ada390e 100644
--- a/dev-java/guice/guice-2.0-r1.ebuild
+++ b/dev-java/guice/guice-2.0-r1.ebuild
@@ -10,7 +10,7 @@ inherit java-pkg-2 java-ant-2
DESCRIPTION="Guice is a lightweight dependency injection framework for Java 5 and above"
HOMEPAGE="https://code.google.com/p/google-guice/"
-SRC_URI="http://google-guice.googlecode.com/files/${P}-src.zip"
+SRC_URI="https://google-guice.googlecode.com/files/${P}-src.zip"
LICENSE="Apache-2.0"
SLOT="2"
diff --git a/dev-java/hamcrest-core/hamcrest-core-1.1.ebuild b/dev-java/hamcrest-core/hamcrest-core-1.1.ebuild
index a1510544ec53..1174624385ec 100644
--- a/dev-java/hamcrest-core/hamcrest-core-1.1.ebuild
+++ b/dev-java/hamcrest-core/hamcrest-core-1.1.ebuild
@@ -11,7 +11,7 @@ MY_P="${MY_PN}-${PV}"
DESCRIPTION="Library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="0"
KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-macos ~x64-solaris"
diff --git a/dev-java/hamcrest-core/hamcrest-core-1.3.ebuild b/dev-java/hamcrest-core/hamcrest-core-1.3.ebuild
index 6784bc047c8e..11d51563d116 100644
--- a/dev-java/hamcrest-core/hamcrest-core-1.3.ebuild
+++ b/dev-java/hamcrest-core/hamcrest-core-1.3.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Core library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="${PV}"
diff --git a/dev-java/hamcrest-generator/hamcrest-generator-1.1.ebuild b/dev-java/hamcrest-generator/hamcrest-generator-1.1.ebuild
index 1841de298fe5..1e1bf453196a 100644
--- a/dev-java/hamcrest-generator/hamcrest-generator-1.1.ebuild
+++ b/dev-java/hamcrest-generator/hamcrest-generator-1.1.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Code generator for Hamcrest's library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="0"
diff --git a/dev-java/hamcrest-generator/hamcrest-generator-1.3-r1.ebuild b/dev-java/hamcrest-generator/hamcrest-generator-1.3-r1.ebuild
index c8c173542746..e8f7c2d3c10e 100644
--- a/dev-java/hamcrest-generator/hamcrest-generator-1.3-r1.ebuild
+++ b/dev-java/hamcrest-generator/hamcrest-generator-1.3-r1.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Code generator for Hamcrest's library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="${PV}"
diff --git a/dev-java/hamcrest-integration/hamcrest-integration-1.3.ebuild b/dev-java/hamcrest-integration/hamcrest-integration-1.3.ebuild
index 37482281438f..2c591cee91c0 100644
--- a/dev-java/hamcrest-integration/hamcrest-integration-1.3.ebuild
+++ b/dev-java/hamcrest-integration/hamcrest-integration-1.3.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Integration library of hamcrest"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="${PV}"
diff --git a/dev-java/hamcrest-library/hamcrest-library-1.1.ebuild b/dev-java/hamcrest-library/hamcrest-library-1.1.ebuild
index b3aa70f5341e..455206a6a193 100644
--- a/dev-java/hamcrest-library/hamcrest-library-1.1.ebuild
+++ b/dev-java/hamcrest-library/hamcrest-library-1.1.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Core library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="0"
diff --git a/dev-java/hamcrest-library/hamcrest-library-1.3-r1.ebuild b/dev-java/hamcrest-library/hamcrest-library-1.3-r1.ebuild
index 23d4bde552cf..831a6299d94d 100644
--- a/dev-java/hamcrest-library/hamcrest-library-1.3-r1.ebuild
+++ b/dev-java/hamcrest-library/hamcrest-library-1.3-r1.ebuild
@@ -14,7 +14,7 @@ S="${WORKDIR}/${MY_P}"
DESCRIPTION="Core library of matchers for building test expressions"
HOMEPAGE="https://code.google.com/p/${MY_PN}/"
-SRC_URI="http://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
+SRC_URI="https://${MY_PN}.googlecode.com/files/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="${PV}"
diff --git a/dev-java/jarjar/jarjar-1.4.ebuild b/dev-java/jarjar/jarjar-1.4.ebuild
index a5b9979a33f7..427aa6650a50 100644
--- a/dev-java/jarjar/jarjar-1.4.ebuild
+++ b/dev-java/jarjar/jarjar-1.4.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source test"
inherit java-pkg-2 java-ant-2
DESCRIPTION="Tool for repackaging third-party jars"
-SRC_URI="http://jarjar.googlecode.com/files/${PN}-src-${PV}.zip"
+SRC_URI="https://jarjar.googlecode.com/files/${PN}-src-${PV}.zip"
HOMEPAGE="http://jarjar.sourceforge.net"
LICENSE="GPL-2"
SLOT="1"
diff --git a/dev-java/javax-inject/javax-inject-1-r1.ebuild b/dev-java/javax-inject/javax-inject-1-r1.ebuild
index d6f905d0041b..7901434bbabe 100644
--- a/dev-java/javax-inject/javax-inject-1-r1.ebuild
+++ b/dev-java/javax-inject/javax-inject-1-r1.ebuild
@@ -12,7 +12,7 @@ MY_P=${PN/-/.}-${PV}
DESCRIPTION="Dependency injection for Java (JSR-330)"
HOMEPAGE="https://code.google.com/p/atinject/"
-SRC_URI="http://atinject.googlecode.com/files/${MY_P}-bundle.jar"
+SRC_URI="https://atinject.googlecode.com/files/${MY_P}-bundle.jar"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/jinklevel/jinklevel-0.1.ebuild b/dev-java/jinklevel/jinklevel-0.1.ebuild
index 4739f81506b6..efc9894a16de 100644
--- a/dev-java/jinklevel/jinklevel-0.1.ebuild
+++ b/dev-java/jinklevel/jinklevel-0.1.ebuild
@@ -9,8 +9,8 @@ JAVA_PKG_IUSE="doc source"
inherit eutils java-pkg-2 java-ant-2
DESCRIPTION="Java binding for libinklevel"
-HOMEPAGE="http://mso.googlecode.com/"
-SRC_URI="http://mso.googlecode.com/files/${P}.tar.bz2"
+HOMEPAGE="https://mso.googlecode.com/"
+SRC_URI="https://mso.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
diff --git a/dev-java/json-simple/json-simple-1.1.ebuild b/dev-java/json-simple/json-simple-1.1.ebuild
index bdd58ca69bc0..a560d70f8171 100644
--- a/dev-java/json-simple/json-simple-1.1.ebuild
+++ b/dev-java/json-simple/json-simple-1.1.ebuild
@@ -12,7 +12,7 @@ HOMEPAGE="http://www.json.org"
MY_PN="${PN/-/_}"
MY_P="${MY_PN}-${PV}-all"
-SRC_URI="http://json-simple.googlecode.com/files/${MY_P}.zip"
+SRC_URI="https://json-simple.googlecode.com/files/${MY_P}.zip"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/jvyamlb/jvyamlb-0.2.5.ebuild b/dev-java/jvyamlb/jvyamlb-0.2.5.ebuild
index 65f57da5ef19..dd58e6bcccff 100644
--- a/dev-java/jvyamlb/jvyamlb-0.2.5.ebuild
+++ b/dev-java/jvyamlb/jvyamlb-0.2.5.ebuild
@@ -8,7 +8,7 @@ inherit java-pkg-2 java-ant-2
DESCRIPTION="JvYAMLb, YAML processor extracted from JRuby"
HOMEPAGE="https://code.google.com/p/jvyamlb/"
-SRC_URI="http://jvyamlb.googlecode.com/files/jvyamlb-src-${PV}.tar.gz"
+SRC_URI="https://jvyamlb.googlecode.com/files/jvyamlb-src-${PV}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 ~ppc x86 ~amd64-linux ~x86-linux ~x86-solaris"
diff --git a/dev-java/libmso/libmso-0.1.ebuild b/dev-java/libmso/libmso-0.1.ebuild
index 237d18278b65..7f72eec8a166 100644
--- a/dev-java/libmso/libmso-0.1.ebuild
+++ b/dev-java/libmso/libmso-0.1.ebuild
@@ -9,8 +9,8 @@ JAVA_PKG_IUSE="doc source"
inherit eutils java-pkg-2 java-ant-2
DESCRIPTION="Java library to detect printers"
-HOMEPAGE="http://mso.googlecode.com/"
-SRC_URI="http://mso.googlecode.com/files/${P}.tar.bz2"
+HOMEPAGE="https://mso.googlecode.com/"
+SRC_URI="https://mso.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
diff --git a/dev-java/matrix-toolkits-java/matrix-toolkits-java-0.9.12.ebuild b/dev-java/matrix-toolkits-java/matrix-toolkits-java-0.9.12.ebuild
index 56d1da3734e8..10772be41221 100644
--- a/dev-java/matrix-toolkits-java/matrix-toolkits-java-0.9.12.ebuild
+++ b/dev-java/matrix-toolkits-java/matrix-toolkits-java-0.9.12.ebuild
@@ -13,7 +13,7 @@ inherit java-pkg-2 java-ant-2
DESCRIPTION="BLAS and LAPACK-derived matrix data structures and linear algebra methods"
HOMEPAGE="https://code.google.com/p/matrix-toolkits-java/"
-SRC_URI="http://matrix-toolkits-java.googlecode.com/files/mtj-${PV}.zip"
+SRC_URI="https://matrix-toolkits-java.googlecode.com/files/mtj-${PV}.zip"
LICENSE="LGPL-3"
SLOT="0"
diff --git a/dev-java/objenesis/objenesis-1.3.ebuild b/dev-java/objenesis/objenesis-1.3.ebuild
index 6a28e36a6b6d..bd32b3d5500f 100644
--- a/dev-java/objenesis/objenesis-1.3.ebuild
+++ b/dev-java/objenesis/objenesis-1.3.ebuild
@@ -9,8 +9,8 @@ JAVA_PKG_IUSE="source doc"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A small Java library with one purpose: To instantiate a new object of a class"
-HOMEPAGE="http://${PN}.googlecode.com/"
-SRC_URI="http://${PN}.googlecode.com/files/${P}-bin.zip"
+HOMEPAGE="https://${PN}.googlecode.com/"
+SRC_URI="https://${PN}.googlecode.com/files/${P}-bin.zip"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/piccolo2d/piccolo2d-1.2.1-r2.ebuild b/dev-java/piccolo2d/piccolo2d-1.2.1-r2.ebuild
index cbd78fd1e37f..9a3b4e66205a 100644
--- a/dev-java/piccolo2d/piccolo2d-1.2.1-r2.ebuild
+++ b/dev-java/piccolo2d/piccolo2d-1.2.1-r2.ebuild
@@ -10,7 +10,7 @@ inherit eutils java-pkg-2 java-ant-2
MY_PN="piccolo"
DESCRIPTION="A Structured 2D Graphics Framework"
HOMEPAGE="https://code.google.com/p/piccolo2d/"
-SRC_URI="http://piccolo2d.googlecode.com/files/Piccolo2D.Java-${PV}.zip"
+SRC_URI="https://piccolo2d.googlecode.com/files/Piccolo2D.Java-${PV}.zip"
LICENSE="BSD"
SLOT="0"
diff --git a/dev-java/snakeyaml/snakeyaml-1.11.ebuild b/dev-java/snakeyaml/snakeyaml-1.11.ebuild
index 6e66881e2865..5aec28be34a4 100644
--- a/dev-java/snakeyaml/snakeyaml-1.11.ebuild
+++ b/dev-java/snakeyaml/snakeyaml-1.11.ebuild
@@ -10,7 +10,7 @@ inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A YAML 1.1 parser and emitter for Java 5"
HOMEPAGE="https://code.google.com/p/snakeyaml/"
-SRC_URI="http://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
+SRC_URI="https://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/snakeyaml/snakeyaml-1.9-r1.ebuild b/dev-java/snakeyaml/snakeyaml-1.9-r1.ebuild
index e741bfeebb78..97ebfe7dfec5 100644
--- a/dev-java/snakeyaml/snakeyaml-1.9-r1.ebuild
+++ b/dev-java/snakeyaml/snakeyaml-1.9-r1.ebuild
@@ -10,7 +10,7 @@ inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A YAML 1.1 parser and emitter for Java 5"
HOMEPAGE="https://code.google.com/p/snakeyaml/"
-SRC_URI="http://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
+SRC_URI="https://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
LICENSE="Apache-2.0"
SLOT="1.9"
diff --git a/dev-java/snakeyaml/snakeyaml-1.9.ebuild b/dev-java/snakeyaml/snakeyaml-1.9.ebuild
index fe42df963026..3ea8e7940d36 100644
--- a/dev-java/snakeyaml/snakeyaml-1.9.ebuild
+++ b/dev-java/snakeyaml/snakeyaml-1.9.ebuild
@@ -10,7 +10,7 @@ inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A YAML 1.1 parser and emitter for Java 5"
HOMEPAGE="https://code.google.com/p/snakeyaml/"
-SRC_URI="http://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
+SRC_URI="https://snakeyaml.googlecode.com/files/SnakeYAML-all-${PV}.zip"
LICENSE="Apache-2.0"
SLOT="0"
diff --git a/dev-java/zemberek/zemberek-2.1.1.ebuild b/dev-java/zemberek/zemberek-2.1.1.ebuild
index 55c9c3c033c0..ab8312c66ca8 100644
--- a/dev-java/zemberek/zemberek-2.1.1.ebuild
+++ b/dev-java/zemberek/zemberek-2.1.1.ebuild
@@ -9,7 +9,7 @@ inherit eutils java-pkg-2 java-ant-2
DESCRIPTION="Zemberek NLP library"
HOMEPAGE="https://code.google.com/p/zemberek/"
-SRC_URI="http://${PN}.googlecode.com/files/${P}-nolibs-src.zip"
+SRC_URI="https://${PN}.googlecode.com/files/${P}-nolibs-src.zip"
LICENSE="MPL-1.1"
SLOT="0"