summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/txtfmt/txtfmt-2.4-r1.ebuild')
-rw-r--r--app-vim/txtfmt/txtfmt-2.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-vim/txtfmt/txtfmt-2.4-r1.ebuild b/app-vim/txtfmt/txtfmt-2.4-r1.ebuild
new file mode 100644
index 000000000000..22eca926dd09
--- /dev/null
+++ b/app-vim/txtfmt/txtfmt-2.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+VIM_PLUGIN_VIM_VERSION="7.2"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: rich text highlighting in vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2208"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=13856 -> ${P}.tar.gz"
+LICENSE="public-domain"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="txtfmt.txt"
+
+S="${WORKDIR}"
+
+src_prepare() {
+ rm indent_patch.txt || die
+}