summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/canfep/canfep-1.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-i18n/canfep/canfep-1.0.ebuild b/app-i18n/canfep/canfep-1.0.ebuild
index a872be23a4fa..a290748825da 100644
--- a/app-i18n/canfep/canfep-1.0.ebuild
+++ b/app-i18n/canfep/canfep-1.0.ebuild
@@ -17,7 +17,8 @@ IUSE="unicode"
RDEPEND="app-i18n/canna
sys-libs/ncurses:="
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
src_prepare() {
use unicode && eapply "${DISTDIR}"/${PN}_utf8.diff
@@ -29,7 +30,7 @@ src_prepare() {
src_compile() {
emake \
CC="$(tc-getCXX)" \
- LIBS="-lcanna -lncurses"
+ LIBS="-lcanna $(pkg-config --libs ncurses)"
}
src_install() {