summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot/certbot-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/app-crypt/certbot/certbot-9999.ebuild b/app-crypt/certbot/certbot-9999.ebuild
index cd8043d48303..83a75c2e06b2 100644
--- a/app-crypt/certbot/certbot-9999.ebuild
+++ b/app-crypt/certbot/certbot-9999.ebuild
@@ -47,6 +47,11 @@ DEPEND="
dev-python/wheel[${PYTHON_USEDEP}]
)"
+python_prepare_all() {
+ sed -i -e "/'argparse',/d" setup.py || die
+ distutils-r1_python_prepare_all
+}
+
python_test() {
nosetests -v ${PN} || die
}