summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/aewm++/aewm++-1.1.5-r2.ebuild (renamed from x11-wm/aewm++/aewm++-1.1.5-r1.ebuild)10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-wm/aewm++/aewm++-1.1.5-r1.ebuild b/x11-wm/aewm++/aewm++-1.1.5-r2.ebuild
index 6619bab4a1c9..f80697fffa4a 100644
--- a/x11-wm/aewm++/aewm++-1.1.5-r1.ebuild
+++ b/x11-wm/aewm++/aewm++-1.1.5-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=2
+EAPI=5
inherit eutils toolchain-funcs
DESCRIPTION="A window manager with more modern features than aewm but with the same look and feel"
@@ -26,10 +26,10 @@ src_prepare() {
}
src_compile() {
- emake CXX="$(tc-getCXX)" || die
+ emake CXX="$(tc-getCXX)"
}
src_install() {
- emake DESTDIR="${D}" install || die
- dodoc ChangeLog README || die
+ emake DESTDIR="${D}" install
+ dodoc ChangeLog README
}