summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/ramlfications/ramlfications-0.1.9.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/ramlfications/ramlfications-0.1.9.ebuild b/dev-python/ramlfications/ramlfications-0.1.9.ebuild
index b3d33336c024..229e61c21744 100644
--- a/dev-python/ramlfications/ramlfications-0.1.9.ebuild
+++ b/dev-python/ramlfications/ramlfications-0.1.9.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -30,5 +30,10 @@ DEPEND="
test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/pytest-mock[${PYTHON_USEDEP}]
)
"
+
+python_test() {
+ esetup.py test
+}