summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/netselect/netselect-0.4-r1.ebuild (renamed from net-analyzer/netselect/netselect-0.4.ebuild)4
1 files changed, 3 insertions, 1 deletions
diff --git a/net-analyzer/netselect/netselect-0.4.ebuild b/net-analyzer/netselect/netselect-0.4-r1.ebuild
index 18559af3f1e5..20dbb56b53c2 100644
--- a/net-analyzer/netselect/netselect-0.4.ebuild
+++ b/net-analyzer/netselect/netselect-0.4-r1.ebuild
@@ -26,8 +26,10 @@ src_prepare() {
use ipv6 && eapply "${WORKDIR}"/${PN}-0.4-ipv6.patch
default
+}
- tc-export CC
+src_compile() {
+ emake CC="$(tc-getCC)" LDFLAGS="${CFLAGS} ${LDFLAGS}"
}
src_install () {