summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/autobahn/autobahn-20.4.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/autobahn/autobahn-20.4.3.ebuild b/dev-python/autobahn/autobahn-20.4.3.ebuild
index b9380e38dc98..396e8da241b2 100644
--- a/dev-python/autobahn/autobahn-20.4.3.ebuild
+++ b/dev-python/autobahn/autobahn-20.4.3.ebuild
@@ -71,8 +71,8 @@ python_test() {
python_install_all() {
distutils-r1_python_install_all
- # delete the dropin.cache so we don't have collisions
- rm "${D}"/usr/lib*/python*/site-packages/twisted/plugins//dropin.cache || die
+ # delete the dropin.cache so we don't have collisions if it exists
+ rm "${D}"/usr/lib*/python*/site-packages/twisted/plugins//dropin.cache > /dev/null
}
pkg_postinst() {