summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/httpbin/Manifest1
-rw-r--r--dev-python/httpbin/httpbin-0.4.0.ebuild35
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/httpbin/Manifest b/dev-python/httpbin/Manifest
index 8d14b965c128..e83a00beda57 100644
--- a/dev-python/httpbin/Manifest
+++ b/dev-python/httpbin/Manifest
@@ -1,2 +1 @@
-DIST httpbin-0.4.0.tar.gz 88000 SHA256 697e6ff51996699231782ec3519e936c57f34185d33dfadbe131536a6eced9b8 SHA512 ce239c7c2a7715dce340f04aab417b0c73773e9ff6b33edb81540abc63be9c861c4386d1310e9ae46dcdeeff24a6b71b7b93d9b2120cb1533e7da2c10f177830 WHIRLPOOL 11e9407ab88175212a66b4f47d9baeaa36ab281c5258f024e2375e5f7039fe013d246b2ac5f0a35da2a11a48e6fca91f9cdfee98cc36b21ad8cf89a57e8f7469
DIST httpbin-0.4.1.tar.gz 88101 SHA256 3362ae9dec439912e32287e19c673a090658a4e1891f44985c1694cf81d05258 SHA512 feb519ee909c5115971f4bfd488ec0f9e987cd473464721f4e343e09b9d8fc592cf48b50ff3a2960bb67310521d865091cd766ed351ebfaa2dc8193115e9f052 WHIRLPOOL f68c97593228d354bad1acf9ee8abd88c94c9371579144ef978595891374dded4a52749f5cc936386424dea430e0112d31f1c6ebd89e2d053c471c57e292e86f
diff --git a/dev-python/httpbin/httpbin-0.4.0.ebuild b/dev-python/httpbin/httpbin-0.4.0.ebuild
deleted file mode 100644
index fc24adad7c9b..000000000000
--- a/dev-python/httpbin/httpbin-0.4.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="HTTP Request and Response Service"
-HOMEPAGE="https://github.com/Runscope/httpbin http://pypi.python.org/pypi/httpbin"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- dev-python/decorator[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- dev-python/markupsafe[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/werkzeug[${PYTHON_USEDEP}] )"
-
-# Not included
-# Someone needs to file a bug upstream
-RESTRICT=test
-
-python_test() {
- ${PYTHON} test_httpbin.py || die
-}