summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/foliate/foliate-2.6.2.ebuild6
-rw-r--r--app-text/foliate/foliate-2.6.3.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-text/foliate/foliate-2.6.2.ebuild b/app-text/foliate/foliate-2.6.2.ebuild
index 3352adbbf96b..685d66123a4f 100644
--- a/app-text/foliate/foliate-2.6.2.ebuild
+++ b/app-text/foliate/foliate-2.6.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
PLOCALES="cs_CS de_DE es eu fr_FR id_ID ie it ko nb nl nn pt_BR ru_RU sv tr uk zh_CN zh_TW"
-inherit meson l10n xdg-utils gnome2-utils
+inherit meson plocale xdg-utils gnome2-utils
SRC_URI="https://github.com/johnfactotum/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
DESCRIPTION="gtk ebook reader built with gjs"
HOMEPAGE="https://github.com/johnfactotum/foliate/"
@@ -26,14 +26,14 @@ RDEPEND="dev-libs/gjs
src_prepare() {
default
- l10n_find_plocales_changes "${S}"/po '' '.po'
+ plocale_find_changes "${S}"/po '' '.po'
rm_po() {
rm po/${1}.po
sed -e "/^${1}/d" -i po/LINGUAS
}
- l10n_for_each_disabled_locale_do rm_po
+ plocale_for_each_disabled_locale rm_po
}
pkg_postinst() {
diff --git a/app-text/foliate/foliate-2.6.3.ebuild b/app-text/foliate/foliate-2.6.3.ebuild
index c7f653b4b7a7..9aa32642596b 100644
--- a/app-text/foliate/foliate-2.6.3.ebuild
+++ b/app-text/foliate/foliate-2.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
PLOCALES="cs de es eu fr id ie it ko nb nl nn pt_BR ru sv tr uk zh_CN zh_TW"
-inherit meson l10n xdg-utils gnome2-utils
+inherit meson plocale xdg-utils gnome2-utils
SRC_URI="https://github.com/johnfactotum/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
DESCRIPTION="gtk ebook reader built with gjs"
HOMEPAGE="https://github.com/johnfactotum/foliate/"
@@ -26,14 +26,14 @@ RDEPEND="dev-libs/gjs
src_prepare() {
default
- l10n_find_plocales_changes "${S}"/po '' '.po'
+ plocale_find_changes "${S}"/po '' '.po'
rm_po() {
rm po/${1}.po
sed -e "/^${1}/d" -i po/LINGUAS
}
- l10n_for_each_disabled_locale_do rm_po
+ plocale_for_each_disabled_locale rm_po
}
pkg_postinst() {